Страница 1 из 1

при установке в плату P7P55D-E Premium - чёрный экран монито

Добавлено: Пн янв 17, 2011 4:49 pm
wupsen
Добрый день всем.
Прошу помощи в решении данной проблемы - тюнер GOTVIEW X5 DVD Hybrid PCI-E, при установке в плату P7P55D-E Premium - чёрный экран монитора..
Комп - MB - P7P55D-E Premium / Core i5 750 2.67 / 4 Gb / MSI GF GTS250 1024Mb DDR3 256b / Win XP Sp 3.
После установки в материнку и включении компа, загрузка идёт(похоже), однако монитор находится в спящем режиме. В матери есть 2 свободных PCI-E слота(не считая второго большого), пробовал устанавливать неоднократно в оба слота, результат тот же. Решил проверить тюнер на другом компе на предмет работоспособности - всё нормально, никаких проблем, хотя комп и старый. Мой комп после 10-й попытки всё таки увидел тюнер( после того, как тюнер был вставлен в плату и не закреплён - видимо угол наклона повлиял), дрова поставил, тюнер настроил и всё заработало.. Однако система ведёт себя нестабильно, перезагружается сама, зависает и т.д. Тюнер был снят и теперь с системой всё норм, но тюнер лежит на полке)
Возможно , что при загрузке система считает тюнер новой видеокартой, поэтому монитор и "спит".
Решил слазить в настройки Биоса.. Adwanced PCI / PnP Settings - Plug and play O/S -no(по умолчанию) изменил на yes. не помогло..вернул обратно.
Планируется установка 2-х видеокарт в режиме "слим" так что не хотелось бы занимать второй большой слот (там не пробовал установить тюнер).
Может кто-то сталкивался с такой проблемой?
Заранее спасибо за помощь.

Re: при установке в плату P7P55D-E Premium - чёрный экран мо

Добавлено: Вт янв 18, 2011 1:43 pm
support GoTView
Попробуйте запустить компьютер в защищенном режиме. Если есть возможность обратитесь в наш сервисный центр, только лучше приезжать с системным блоком.

Re: при установке в плату P7P55D-E Premium - чёрный экран мо

Добавлено: Вт янв 18, 2011 2:36 pm
wupsen
Сегодня удалось всё настроить, установив тюнер в разъём х16.. пока всё стабильно.. потестирую.. однако всё таки при установке 2-й видеокарты этот слот понадобится и проблема возникнет снова.. приехать в Ваш СЦ не смогу, слишком далеко.. может сможете ещё что-то удалённо посоветовать? Заранее спасибо.

Re: при установке в плату P7P55D-E Premium - чёрный экран мо

Добавлено: Чт янв 20, 2011 11:23 am
Support
Если в этом разъеме работает стабильно, то с предыдущим был аппаратный конфликт.

Re: при установке в плату P7P55D-E Premium - чёрный экран мо

Добавлено: Чт янв 20, 2011 12:17 pm
wupsen
Понятно. Спасибо за оперативную помощь.